What are the web browser requirements for using RP1Cloud?

Follow

Comments

3 comments

  • Avatar
    Timothy Lynch

    As an FYI only: The browser requirements ("WebRTC on Chrome") imply that WebRTC is supported, but per my testing and conversation with Brendan in support, that's not currently the case.

     

  • Avatar
    Richard

    Thanks for noticing this.  In early 2016, we were planning to offer WebRTC to customers, but through some vigorous testing we determined that is was not as stable and consistent as we’d hoped.  The next WebSuite 2.3 release in Q1 2017 is expected to offer improvements on WebRTC.  We expect to re-introduce it at that time.


  • Avatar
    Richard

    This post has been updated to remove the 'WebRTC on Chrome' reference.

Please sign in to leave a comment.